<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<title>
    Heaven Hill to buy Gruppo Campari's Carolans and Irish Mist brands - Drinks Business Review</title>
        <meta name="description" content="US-based spirits producer Heaven Hill Brands has agreed to acquire Carolans and Irish Mist brands from Gruppo Campari for $165m."/>
    <meta name="keywords" content="Heaven Hill Brands, Gruppo Campari, brands, Carolans, Irish Mist, $165 million"/>
<link href="/Content/dbr-main.2.0.6.1.css" rel="stylesheet" type="text/css"/>
<!--<link href="!{SiteConfiguration.GetImageUrl()}/takeovers.css" rel="stylesheet" type="text/css" />-->
<link rel="SHORTCUT ICON" href="http://static.cbronline.com/dbr/images/favicon.ico"/>
<link rel="alternate" type="application/rss+xml" title="http://www.drinks-business-review.com" href="/rss"/>
  <link rel="canonical" href="http://spirits.drinks-business-review.com/news/heaven-hill-to-acquire-carolans-and-irish-mist-brands-from-gruppo-campari-for-165m-250717-5880650" />
 
 <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>  
<script type="text/javascript" src="/Content/jquery/jquery.tools.min_DBR.js"></script>
<script src="/Content/jquery/jquery.ezpz_tooltip.min.js" type="text/javascript"></script>
  <script src="/Content/jquery/jquery.slicker.js" type="text/javascript"></script>
  <script src="/Content/jquery/jquery.tool.dropdown.js" type="text/javascript"></script>
  <script src="/Scripts/jquery.validate.js" type="text/javascript"></script>
  <script src="/Scripts/xVal.jquery.validate.js" type="text/javascript"></script>
  <script src="/Scripts/pmg.CustomValidators.js" type="text/javascript"></script>
  <script src="/Scripts/pmg.PartialViews.js" type="text/javascript"></script>
  <meta name="google-site-verification" content="AXhV-xiLpEFVOlPNwkUNQCWQ-1VvzlEh3YpVpx9AnKg"/><meta name="DCSext.WebsiteName" content="www.drinks-business-review.com"/>
	<meta name="DCSext.SubDomain" content="spirits.drinks-business-review.com"/><script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18384985-7']);
    _gaq.push(['_trackPageview']);
    _gaq.push(['_setDomainName', '.drinks-business-review.com']);
      _gaq.push(['_trackPageview']);

      (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
    </script><script type="text/javascript">
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>


<script type="text/javascript">


    var mappingLeaderTop = googletag.sizeMapping()

    .addSize([1024, 768], [[728, 90], [970, 250], [468, 60]])

    .addSize([500, 500], [[320, 50], [468, 60]])

    .addSize([1, 1], [320, 50])

    .build();

    var mappingLeaderBottom = googletag.sizeMapping()

    .addSize([1024, 768], [[728, 90], [468, 60]])

    .addSize([500, 500], [[320, 50], [468, 60]])

    .addSize([1, 1], [320, 50])

    .build();


    var mappingMPU = googletag.sizeMapping()

    .addSize([1024, 768], [[300, 250], [300, 600], [336, 280]])

    .addSize([500, 500], [[300, 250], [336, 280]])

    .addSize([1, 1], [300, 250])

    .build();

    var mappingSky = googletag.sizeMapping()

    .addSize([1024, 768], [[160, 600], [120, 600]])

    .addSize([500, 500], [[160, 600], [120, 600]])

    .addSize([1, 1], [])

    .build();



    googletag.defineSlot('/3553/dbronline/top_leader', [[970, 250], [468, 60], [728, 90]], 'div-gpt-ad-1423747868238-0').addService(googletag.pubads());
    googletag.defineSlot('/3553/dbronline/top_mpu', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1423747868238-1').addService(googletag.pubads());
    googletag.defineSlot('/3553/dbronline/bottom_mpu', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1423747868238-2').addService(googletag.pubads());
    googletag.defineSlot('/3553/dbronline/skyscraper', [[120, 600], [160, 600]], 'div-gpt-ad-1423747868238-3').addService(googletag.pubads());
    googletag.defineSlot('/3553/dbronline/button', [120, 60], 'div-gpt-ad-1423747868238-4').addService(googletag.pubads());
    googletag.defineSlot('/3553/dbronline/bottom_leader', [[468, 60], [728, 90]], 'div-gpt-ad-1423747868238-5').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/3553/dbronline/oop', 'div-gpt-ad-1423747868238-0-oop').addService(googletag.pubads());  
  googletag.pubads().setTargeting("Type", "News");
  googletag.pubads().setTargeting("Page", "5880650");
  googletag.pubads().setTargeting("Sector", "Alcoholic");  
   googletag.pubads().setTargeting("Category", "Spirits");
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
</script>
</head>
<body>
<a name="top"></a><div id="div-gpt-ad-1423747868238-0-oop">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-0-oop');
</script>
</div>

  <!-- accessibility -->
    <!--htdig_noindex-->
    <a href="#content" title="skip to page content" accesskey="p" class="skip">Jump to page content</a> 
    <a href="/accessibility" title="find out more about accessibility on the DBR website" class="skip">Accessibility</a>
    <!--/htdig_noindex-->
  <!-- end accessibility-->
<div class="wrapper technology_alcoholic">
<!--top header-->
     <div class="site_options"><a href="http://www.drinks-business-review.com" class="network_home"></a></div>
     <div class="login_options">
          <a href="https://drinks.businessreviewonline.com/account/Login">Log in</a> or
          <a href="https://drinks.businessreviewonline.com/account/Register">Register</a> for enhanced features |
          <a href="https://drinks.businessreviewonline.com/account/ForgottenPassword">Forgotten Password?</a></div>
     	<!--<a href="~/register/login.html" class="log_in_button"></a> or <a href="~/register/default.html">register</a> for enhanced features-->
     <div class="clr"></div>
<!--end top header-->
<!--navigation-->
<div class="browsebysubject"></div>
<div class="cbr_nav">
			<a href="http://www.drinks-business-review.com/whitepapers">White Papers</a> | 
			<a href="http://www.drinks-business-review.com/suppliers">Suppliers</a> | 
			<a href="http://www.drinks-business-review.com/events">Events</a> | 
			<a href="http://www.industryreportstore.com/food-beverage/beverages.html" target="_blank">Report Store</a> | 
			<a href="http://www.drinks-business-review.com/companies">Companies</a> |
			<a href="http://www.br-diningclub.com/index.php" target="_blank">Dining Club</a> |
			<a href="http://www.drinks-business-review.com/videos">Videos</a>		
          </div>
              <div class="clr"></div>
  <div class="nav">
        <!-- tooltip channels -->
    <a id="channel_1" title="Select a channel from below" class="channel network_alcoholic" href="http://www.drinks-business-review.com/alcoholic">Alcoholic</a>
    <div class="tooltip_alcoholic">
    <a href="http://spirits.drinks-business-review.com">Spirits</a>
    <a href="http://wine.drinks-business-review.com">Wine</a>
    <a href="http://beer.drinks-business-review.com">Beer</a>
    <a href="http://flavouredalcoholicbeverages.drinks-business-review.com">Flavoured Alcoholic Beverages</a>
    </div>
    <a id="channel_2" title="Select a channel from below" class="channel network_non-alcoholic" href="http://www.drinks-business-review.com/non-alcoholic">Non-alcoholic</a>
    <div class="tooltip_non-alcoholic">
    <a href="http://fruitjuice.drinks-business-review.com">Fruit Juice</a>
    <a href="http://energysportsdrinks.drinks-business-review.com">Energy &amp; Sports Drinks</a>
    <a href="http://dairy.drinks-business-review.com">Dairy</a>
    <a href="http://hotdrinks.drinks-business-review.com">Hot Drinks</a>
    <a href="http://softdrinks.drinks-business-review.com">Soft Drinks</a>
    <a href="http://bottledwater.drinks-business-review.com">Bottled Water</a>
    </div>
    <a id="channel_3" title="Select a channel from below" class="channel network_technology" href="http://www.drinks-business-review.com/technology">Technology</a>
    <div class="tooltip_technology">
    <a href="http://packaging.drinks-business-review.com">Packaging</a>
    <a href="http://processtechnology.drinks-business-review.com">Process Technology</a>
    </div>         
		 <a id="channel_5" href="http://www.cbronline.com/digital-transformation/" class="channel" target="_blank" style="margin-left:3px;margin-right:21px;">Digital Transformation</a>
		 <div class="tooltip_new_style_of_business">
			<a target="_blank" title="Intelligent Edge" href="http://www.cbronline.com/intelligent-edge/">Intelligent Edge</a>
            <a target="_blank" title="Enable Digital" href="http://www.cbronline.com/enable-digital/">Enable Digital</a>
            <a target="_blank" title="Optimise Core" href="http://www.cbronline.com/optimise-core/">Optimise Core</a> 
            </div>
    <a id="channel_4" title="Select a channel from below" class="channel network_markets_and_regulations" href="http://www.drinks-business-review.com/markets-and-regulations">Markets &amp; Regulations</a>
    <div class="tooltip_markets_and_regulations">
    <a href="http://markets.drinks-business-review.com">Markets</a>
    <a href="http://regulatorysafety.drinks-business-review.com">Regulatory &amp; Safety</a>
    </div>   
          
             
    <div class="clr"></div>
  </div>        
<!--end navigation-->
<!--network bar-->
	<div class="sector_network strapline">
       <a class="logo" href="/"></a>
    <div class="network_trail"><b>Alcoholic<br/>Spirits</b></div>
    <form id="SearchForm" action="/archive/" method="get" class="search"><div><a href="http://www.drinks-business-review.com/archive">ALL DBR</a> | <a href="http://spirits.drinks-business-review.com/archive" class="on">Spirits</a></div><input classOfInputTextbox="search_box" id="SearchTerms" name="SearchTerms" type="text" value="" /><input id="SearchTermsSubmit" type="submit" name="btnSubmit" value="" class="search_button" /></form>
    </div>
<!--end network bar-->
<!--sub nav-->
<!--sub nav--></viedata>
<div class="subnav">
<a href="/">Spirits Home</a> |
<a href="/news" class="on">News</a> |
<a href="/whitepapers">White Papers</a> |
<a href="/suppliers">Suppliers</a>  |
<a href="/companies">Companies</a>
</div>
<!--end sub nav-->
<!--end sub nav-->
<!--advertising bar-->
	<div class="top_banners">
	<div class="rigister">
      <a href="http://www.drinks-business-review.com/account/register">
        <img src="http://static.cbronline.com/dbr/images/register-main2.png" align="right" alt="Register with DBR"></img>
      </a>
    </div>
    <div class="banner_leader"><div id="div-gpt-ad-1423747868238-0">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-0');
</script>
</div>

     
    </div>   
  </div>
  <div class="clr"></div>
<!--end advertising bar-->
<!--start trailbar-->
<div class="site_trailbar">
Return to: <a href="http://www.drinks-business-review.com"> DBR Home </a> |  <a href="http://www.drinks-business-review.com/alcoholic">Alcoholic</a> | <a href="http://spirits.drinks-business-review.com">Spirits</a>
</div> 
<!--end trailbar-->
  <a name="content"></a>


<!--start main content area-->
	<div class="content_full">
    	<!--<div class="top">
          
         	<h1>!{Record["P_Title"]}</h1>
      </div> --><!-- ./top -->
    
    	<div class="content">
            <!--start left content-->
        	<div class="left_content article">
            
            <div class="highlight">
            <div class="sector_dropdown">    <form method="post" action="/Redirect/RedirectToUrl" class="browseby_Sector">
    <input type="submit" name="" title="" class="select_button" value=""/>
    <select name="url">    
    <option value="http://spirits.drinks-business-review.com/news/heaven-hill-to-acquire-carolans-and-irish-mist-brands-from-gruppo-campari-for-165m-250717-5880650#">Select a Drinks sector</option>
        <option value="http://spirits.drinks-business-review.com/news/heaven-hill-to-acquire-carolans-and-irish-mist-brands-from-gruppo-campari-for-165m-250717-5880650">------------------------</option>
            <option value="http://spirits.drinks-business-review.com/news">Spirits</option>
            <option value="http://wine.drinks-business-review.com/news">Wine</option>
            <option value="http://beer.drinks-business-review.com/news">Beer</option>
            <option value="http://flavouredalcoholicbeverages.drinks-business-review.com/news">Flavoured Alcoholic Beverages</option>
        <option value="http://spirits.drinks-business-review.com/news/heaven-hill-to-acquire-carolans-and-irish-mist-brands-from-gruppo-campari-for-165m-250717-5880650">------------------------</option>
            <option value="http://fruitjuice.drinks-business-review.com/news">Fruit Juice</option>
            <option value="http://energysportsdrinks.drinks-business-review.com/news">Energy &amp; Sports Drinks</option>
            <option value="http://dairy.drinks-business-review.com/news">Dairy</option>
            <option value="http://hotdrinks.drinks-business-review.com/news">Hot Drinks</option>
            <option value="http://softdrinks.drinks-business-review.com/news">Soft Drinks</option>
            <option value="http://bottledwater.drinks-business-review.com/news">Bottled Water</option>
        <option value="http://spirits.drinks-business-review.com/news/heaven-hill-to-acquire-carolans-and-irish-mist-brands-from-gruppo-campari-for-165m-250717-5880650">------------------------</option>
            <option value="http://packaging.drinks-business-review.com/news">Packaging</option>
            <option value="http://processtechnology.drinks-business-review.com/news">Process Technology</option>
        <option value="http://spirits.drinks-business-review.com/news/heaven-hill-to-acquire-carolans-and-irish-mist-brands-from-gruppo-campari-for-165m-250717-5880650">------------------------</option>
            <option value="http://markets.drinks-business-review.com/news">Markets</option>
            <option value="http://regulatorysafety.drinks-business-review.com/news">Regulatory &amp; Safety</option>       
    </select>
    <div class="clr"></div>
    </form>    
            </div>
            <div class="back"><a href="http://spirits.drinks-business-review.com/news">Spirits News</a></div> 
			<div class="clr"></div>
			</div> <!-- ./highlight -->
			<div class="clr"></div>
            <div class="listing">
            <div>

              <h1>Heaven Hill to buy Gruppo Campari's Carolans and Irish Mist brands</h1>
            </div>              <a href="" class="author"></a>
              <b class="type_news">Published 25 July 2017</b>
              <div class="line"></div>
                <p>US-based spirits producer Heaven Hill Brands has agreed to acquire Carolans and Irish Mist brands from Gruppo Campari for $165m.</p> 
              <p><p><img alt="" src="http://image.digitalinsightresearch.in/Uploads/ImageLibrary/Active/2017Q3/1.Business Review/DBR/Gruppo_Campari.JPG" style="margin: 10px; float: left; width: 301px; height: 197px;" />The deal&nbsp;includes the Carolans Irish Cream and Irish Mist (Irish Mist Liqueur and Irish Mist Whiskey) trademarks, along with inventory and production assets.</p><p>The transaction is expected to close in the first week of this august.</p><p>Last year, the two brands&nbsp;achieved sales of &euro;34.0m ($39.6m) and CAAP (Contribution after A&amp;P) of &euro;16.3m ($18.9m).</p><p>Once the transaction is concluded, Gruppo Campari will continue to distribute the Carolans and Irish Mist brands internationally, outside the US.</p><p>Gruppo Campari itself had acquired the two brands in 2010, as part of a larger portfolio which also included Frangelico.</p><p>Produced in Ireland from some of the finest ingredients, the Carolans brand is claimed to be one of the second largest selling Irish cream whiskey liqueur around the world.</p><p>On the other hand, Irish Mist Liqueur is also said to be the first liqueur to be produced in Ireland which is made by blending Irish whiskey, honey and natural aromatic spices.</p><p>Gruppo Campari CEO Bob Kunze-Concewitz said: &quot;The sale of Carolans and Irish Mist is the largest disposal ever completed by the Group. We are very pleased to sign this transaction with Heaven Hill, a prominent spirits company in the US and a perfect fit for Carolans and Irish Mist.</p><p>&ldquo;With this transaction, we continue to streamline our non-strategic portfolio and further increase our focus on our priority spirit brands, particularly in our largest and core US market. Moreover, thanks to this disposal, we can further accelerate in the reduction of our financial indebtedness. Since the beginning of 2016 we have divested non-strategic assets for a total value of approximately &euro;260m.&quot;</p><p>Heaven Hill Brands president Max&nbsp;Shapira said: &quot;We are delighted to have worked with Gruppo Campari on this acquisition. Carolans and Irish Mist are great historic brands that are highly complementary to our broad portfolio of leading brands.</p><p>&ldquo;We look forward to building on the strong success these brands have achieved both in the US and around the world.&rdquo;</p><hr /><p><em>Image: Gruppo Campari to sell Carolans and Irish Mist brands to Heaven Hill Brands. Photo: Courtesy of HEAVEN HILL BRANDS.</em></p></p>
            </div>              <!--start sharing links-->
           <ul class="sharing_links">
            <li class="share_bot">Share:</li>
             <li>
               <a href="http://del.icio.us/post?v=2&url=http%3a%2f%2fspirits.drinks-business-review.com%2fnews%2fheaven-hill-to-acquire-carolans-and-irish-mist-brands-from-gruppo-campari-for-165m-250717-5880650&title=Heaven Hill to buy Gruppo Campari's Carolans and Irish Mist brands" title="Delicious" target="_blank">
                 <img src="http://static.cbronline.com/dbr/images/delicious.gif" alt="Delicious"/>
               </a>
             </li>
             <li>
               <a href="http://digg.com/submit?phase=2&url=http%3a%2f%2fspirits.drinks-business-review.com%2fnews%2fheaven-hill-to-acquire-carolans-and-irish-mist-brands-from-gruppo-campari-for-165m-250717-5880650" title="Digg" target="_blank">
                 <img src="http://static.cbronline.com/dbr/images/digg.gif" alt="Digg"/>
               </a>
             </li>
             <li>
               <a href="http://reddit.com/submit?url=http%3a%2f%2fspirits.drinks-business-review.com%2fnews%2fheaven-hill-to-acquire-carolans-and-irish-mist-brands-from-gruppo-campari-for-165m-250717-5880650&title=Heaven Hill to buy Gruppo Campari's Carolans and Irish Mist brands" title="Reddit" target="_blank">
                 <img src="http://static.cbronline.com/dbr/images/reddit.gif" alt="submit to reddit" border="0"/>
               </a>
             </li>
             <li>
               <a href="http://slashdot.org/slashdot-it.pl?op=basic&amp;url=http%3a%2f%2fspirits.drinks-business-review.com%2fnews%2fheaven-hill-to-acquire-carolans-and-irish-mist-brands-from-gruppo-campari-for-165m-250717-5880650" title="Slashdot" target="_blank">
                 <img src="http://static.cbronline.com/dbr/images/slashdot.gif" alt="Slashdot"/>
               </a>
             </li>
             <li>
               <a href="http://buzz.yahoo.com/submit/?submitUrl=http%3a%2f%2fspirits.drinks-business-review.com%2fnews%2fheaven-hill-to-acquire-carolans-and-irish-mist-brands-from-gruppo-campari-for-165m-250717-5880650&amp;submitHeadline=Heaven Hill to buy Gruppo Campari's Carolans and Irish Mist brands" data-message="Heaven Hill to buy Gruppo Campari's Carolans and Irish Mist brands" title="Buzz" target="_blank">
                 <img src="http://static.cbronline.com/dbr/images/buzz.gif" alt="Buzz"/>
               </a>
             </li>
             <li>
               <a href="http://www.facebook.com/sharer.php?u=http%3a%2f%2fspirits.drinks-business-review.com%2fnews%2fheaven-hill-to-acquire-carolans-and-irish-mist-brands-from-gruppo-campari-for-165m-250717-5880650&t=Heaven Hill to buy Gruppo Campari's Carolans and Irish Mist brands" title="Facebook" target="_blank">
                 <img src="http://static.cbronline.com/dbr/images/facebook_share.gif" alt="Facebook"/>
               </a>
             </li>
             <li>           
               <a href="http://twitter.com/share?url=http%3a%2f%2fspirits.drinks-business-review.com%2fnews%2fheaven-hill-to-acquire-carolans-and-irish-mist-brands-from-gruppo-campari-for-165m-250717-5880650&text=Heaven Hill to buy Gruppo Campari's Carolans and Irish Mist brands" data-count="none" target="_blank" title="Twitter">
                 <img src="http://static.cbronline.com/dbr/images/twitter_share.gif" alt="Twitter"/>
               </a>
                 <script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
             </li>
             <li>
               <a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fspirits.drinks-business-review.com%2fnews%2fheaven-hill-to-acquire-carolans-and-irish-mist-brands-from-gruppo-campari-for-165m-250717-5880650&title=Heaven Hill to buy Gruppo Campari's Carolans and Irish Mist brands&source=Drinks Business Review" title="Linked In" target="_blank">
                 <img src="http://static.cbronline.com/dbr/images/linked_in.gif" alt="Linked in"/>
               </a>
             </li>
			<li>
               <a title="ViadeoShare" href="http://www.viadeo.com/shareit/share/?url=http%3a%2f%2fspirits.drinks-business-review.com%2fnews%2fheaven-hill-to-acquire-carolans-and-irish-mist-brands-from-gruppo-campari-for-165m-250717-5880650&title=Heaven Hill to buy Gruppo Campari's Carolans and Irish Mist brands&overview=&urllanguage=en&urlaffiliate=21070&encoding=UTF-8" target="_blank">
               <img src="http://static.cbronline.com/dbr/images/viadeoshare.gif" alt="ViadeoShare"/></a>
             </li>
           </ul>
           <!--end sharing links-->
            
            <!--<a href="~/suppliers" class="title_network">Related News</a>-->
            <!--Code added by silpa-->
            <div class="content_related related_news">
      <div class="top">
        <h2>Latest News</h2>
      </div>
        <!--item start-->    
        <div class="content">
          <div><!--class="rel_holder" -->
            <div class="listing">
              <span class="liststart author">
                <a class="key listtype_news">
                </a>
                <em></em>
              </span>
            </div>
            <a href="
              http://spirits.drinks-business-review.com/news/heaven-hill-to-acquire-carolans-and-irish-mist-brands-from-gruppo-campari-for-165m-250717-5880650" class="title">Heaven Hill to buy Gruppo Campari's Carolans and Irish Mist brands
            </a>
            <span class="trail">
              <a href="http://www.drinks-business-review.com/alcoholic">Alcoholic</a> &gt; <a href="http://spirits.drinks-business-review.com">Spirits</a> &gt; <a href="http://spirits.drinks-business-review.com/news">News</a>
            </span>
          </div>
        </div>        
        <div class="clr"></div>
        <!--item end-->
        <!--item start-->    
        <div class="content">
          <div><!--class="rel_holder" -->
            <div class="listing">
              <span class="liststart author">
                <a class="key listtype_news">
                </a>
                <em></em>
              </span>
            </div>
            <a href="
              http://spirits.drinks-business-review.com/news/stock-spirits-to-acquire-stake-in-quintessential-brand-irish-whiskey-subsidiary-180717-5873212" class="title">Stock Spirits to buy 25% stake in Quintessential Brands Ireland Whiskey
            </a>
            <span class="trail">
              <a href="http://www.drinks-business-review.com/alcoholic">Alcoholic</a> &gt; <a href="http://spirits.drinks-business-review.com">Spirits</a> &gt; <a href="http://spirits.drinks-business-review.com/news">News</a>
            </span>
          </div>
        </div>        
        <div class="clr"></div>
        <!--item end-->
        <!--item start-->    
        <div class="content">
          <div><!--class="rel_holder" -->
            <div class="listing">
              <span class="liststart author">
                <a class="key listtype_news">
                </a>
                <em></em>
              </span>
            </div>
            <a href="
              http://spirits.drinks-business-review.com/news/mot-hennessy-acquires-woodinville-whiskey-company-5870844" class="title">Moët Hennessy acquires Woodinville Whiskey Company
            </a>
            <span class="trail">
              <a href="http://www.drinks-business-review.com/alcoholic">Alcoholic</a> &gt; <a href="http://spirits.drinks-business-review.com">Spirits</a> &gt; <a href="http://spirits.drinks-business-review.com/news">News</a>
            </span>
          </div>
        </div>        
        <div class="clr"></div>
        <!--item end-->
        <!--item start-->    
        <div class="content">
          <div><!--class="rel_holder" -->
            <div class="listing">
              <span class="liststart author">
                <a class="key listtype_news">
                </a>
                <em></em>
              </span>
            </div>
            <a href="
              http://spirits.drinks-business-review.com/news/pernod-ricard-sells-glenallachie-distillery-to-billy-walker-led-consortium-130717-5869512" class="title">Pernod Ricard sells Glenallachie Distillery to Billy Walker led consortium
            </a>
            <span class="trail">
              <a href="http://www.drinks-business-review.com/alcoholic">Alcoholic</a> &gt; <a href="http://spirits.drinks-business-review.com">Spirits</a> &gt; <a href="http://spirits.drinks-business-review.com/news">News</a>
            </span>
          </div>
        </div>        
        <div class="clr"></div>
        <!--item end-->
        <!--item start-->    
        <div class="content">
          <div><!--class="rel_holder" -->
            <div class="listing">
              <span class="liststart author">
                <a class="key listtype_news">
                </a>
                <em></em>
              </span>
            </div>
            <a href="
              http://spirits.drinks-business-review.com/news/ben-milam-whiskey-launches-small-batch-rye-5869040" class="title">Ben Milam Whiskey launches small-batch rye
            </a>
            <span class="trail">
              <a href="http://www.drinks-business-review.com/alcoholic">Alcoholic</a> &gt; <a href="http://spirits.drinks-business-review.com">Spirits</a> &gt; <a href="http://spirits.drinks-business-review.com/news">News</a>
            </span>
          </div>
        </div>        
        <div class="clr"></div>
        <!--item end-->
            </div>
            <div class="content_related latest_news">
               <div class="top">
                 <h2>Related News</h2>
               </div>
            <div class="content">
              <b>Related Sectors</b><br/>
              <a href="http://www.drinks-business-review.com/archive/alcoholic/4294687869">Alcoholic</a>> <a href="http://www.drinks-business-review.com/archive/spirits/4294687868">Spirits</a><br/><br/>
              <b>Related Dates</b><br/>
              <a href="http://www.drinks-business-review.com/archive/2017/45262">2017</a>> <a href="http://www.drinks-business-review.com/archive/july/45450">July</a><br/><br/>
              <b>Related Industries</b><br/>
              <a href="http://www.drinks-business-review.com/archive/4291810622">Consumer Markets</a>> <a href="http://www.drinks-business-review.com/archive/4294955396">Producers</a>> <a href="http://www.drinks-business-review.com/archive/4291810612">Alcoholic Beverages</a>> <a href="http://www.drinks-business-review.com/archive/4291810611">Spirits</a>> <a href="http://www.drinks-business-review.com/archive/4294955319">Liqueurs</a><br/><a href="http://www.drinks-business-review.com/archive/4291810622">Consumer Markets</a>> <a href="http://www.drinks-business-review.com/archive/4294955396">Producers</a>> <a href="http://www.drinks-business-review.com/archive/4291810612">Alcoholic Beverages</a>> <a href="http://www.drinks-business-review.com/archive/4291810611">Spirits</a>> <a href="http://www.drinks-business-review.com/archive/4294955301">Whiskey</a><br/>
            </div>
            </div>
            
            <div class="clr"></div>
         <!--   <DisqusCommenting /> -->

            <div class="highlight">
             <div class="sector_dropdown">    <form method="post" action="/Redirect/RedirectToUrl" class="browseby_Sector">
    <input type="submit" name="" title="" class="select_button" value=""/>
    <select name="url">    
    <option value="http://spirits.drinks-business-review.com/news/heaven-hill-to-acquire-carolans-and-irish-mist-brands-from-gruppo-campari-for-165m-250717-5880650#">Select a Drinks sector</option>
        <option value="http://spirits.drinks-business-review.com/news/heaven-hill-to-acquire-carolans-and-irish-mist-brands-from-gruppo-campari-for-165m-250717-5880650">------------------------</option>
            <option value="http://spirits.drinks-business-review.com/news">Spirits</option>
            <option value="http://wine.drinks-business-review.com/news">Wine</option>
            <option value="http://beer.drinks-business-review.com/news">Beer</option>
            <option value="http://flavouredalcoholicbeverages.drinks-business-review.com/news">Flavoured Alcoholic Beverages</option>
        <option value="http://spirits.drinks-business-review.com/news/heaven-hill-to-acquire-carolans-and-irish-mist-brands-from-gruppo-campari-for-165m-250717-5880650">------------------------</option>
            <option value="http://fruitjuice.drinks-business-review.com/news">Fruit Juice</option>
            <option value="http://energysportsdrinks.drinks-business-review.com/news">Energy &amp; Sports Drinks</option>
            <option value="http://dairy.drinks-business-review.com/news">Dairy</option>
            <option value="http://hotdrinks.drinks-business-review.com/news">Hot Drinks</option>
            <option value="http://softdrinks.drinks-business-review.com/news">Soft Drinks</option>
            <option value="http://bottledwater.drinks-business-review.com/news">Bottled Water</option>
        <option value="http://spirits.drinks-business-review.com/news/heaven-hill-to-acquire-carolans-and-irish-mist-brands-from-gruppo-campari-for-165m-250717-5880650">------------------------</option>
            <option value="http://packaging.drinks-business-review.com/news">Packaging</option>
            <option value="http://processtechnology.drinks-business-review.com/news">Process Technology</option>
        <option value="http://spirits.drinks-business-review.com/news/heaven-hill-to-acquire-carolans-and-irish-mist-brands-from-gruppo-campari-for-165m-250717-5880650">------------------------</option>
            <option value="http://markets.drinks-business-review.com/news">Markets</option>
            <option value="http://regulatorysafety.drinks-business-review.com/news">Regulatory &amp; Safety</option>       
    </select>
    <div class="clr"></div>
    </form>
             </div>
            <div class="back"><a href="http://spirits.drinks-business-review.com/news">Spirits News</a></div> 
			<div class="clr"></div>
			</div>
       	  </div>
        	<!--end left content-->

       
            <!--start related content area-->
            <div class="right_content lm">
             
                    <div class="content_related">



                      <div class="top">
                      <h2>Related Insight</h2>
                      </div>
                      <div class="content listing">
  <div class="clr"></div>
             <h3>
               <a href="/suppliers">Suppliers Directory</a>
             </h3>
                <div class="tabs">
                    <ul class="tabNavigation">
                        <li><a href="#suppliers">
                             Spotlight Suppliers                        
                        </a></li>                       
                        <li><a href="#technology">By Sector</a></li>
                        <li><a href="#atoz">A-Z</a></li>
                      <li></li>
                    </ul>
              <div id="suppliers" class="unit">
                <br/>
                        <a href="/suppliers" class="seemore"></a>
              </div> <!-- ./suppliers -->
              <div id="technology" class="unit supplier_listing">
                     <b>Alcoholic</b>                        
                      <a href="http://spirits.drinks-business-review.com/suppliers">Spirits
                       
                      </a>                        
                      <a href="http://wine.drinks-business-review.com/suppliers">Wine
                       
                      </a>                        
                      <a href="http://beer.drinks-business-review.com/suppliers">Beer
                       
                      </a>                        
                      <a href="http://flavouredalcoholicbeverages.drinks-business-review.com/suppliers">Flavoured Alcoholic Beverages
                       
                      </a>
                        <br/>
                     <b>Non-alcoholic</b>                        
                      <a href="http://fruitjuice.drinks-business-review.com/suppliers">Fruit Juice
                       
                      </a>                        
                      <a href="http://energysportsdrinks.drinks-business-review.com/suppliers">Energy &amp; Sports Drinks
                       
                      </a>                        
                      <a href="http://dairy.drinks-business-review.com/suppliers">Dairy
                       
                      </a>                        
                      <a href="http://hotdrinks.drinks-business-review.com/suppliers">Hot Drinks
                       
                      </a>                        
                      <a href="http://softdrinks.drinks-business-review.com/suppliers">Soft Drinks
                       
                      </a>                        
                      <a href="http://bottledwater.drinks-business-review.com/suppliers">Bottled Water
                       
                      </a>
                        <br/>
                     <b>Technology</b>                        
                      <a href="http://packaging.drinks-business-review.com/suppliers">Packaging
                       
                      </a>                        
                      <a href="http://processtechnology.drinks-business-review.com/suppliers">Process Technology
                       
                      </a>
                        <br/>
                     <b>Markets &amp; Regulations</b>                        
                      <a href="http://markets.drinks-business-review.com/suppliers">Markets
                       
                      </a>                        
                      <a href="http://regulatorysafety.drinks-business-review.com/suppliers">Regulatory &amp; Safety
                       
                      </a>          
              </div> <!-- ./supplier_listing -->
                  <div id="atoz" class="unit atoz">
                      <a href="/suppliers/a-z/0-9">#</a>
                      <a href="/suppliers/a-z/a">A</a><a href="/suppliers/a-z/b">B</a><a href="/suppliers/a-z/c">C</a><a href="/suppliers/a-z/d">D</a><a href="/suppliers/a-z/e">E</a><a href="/suppliers/a-z/f">F</a><a href="/suppliers/a-z/g">G</a><a href="/suppliers/a-z/h">H</a><a href="/suppliers/a-z/i">I</a><a href="/suppliers/a-z/j">J</a><a href="/suppliers/a-z/k">K</a><a href="/suppliers/a-z/l">L</a><a href="/suppliers/a-z/m">M</a><a href="/suppliers/a-z/n">N</a><a href="/suppliers/a-z/o">O</a><a href="/suppliers/a-z/p">P</a><a href="/suppliers/a-z/q">Q</a><a href="/suppliers/a-z/r">R</a><a href="/suppliers/a-z/s">S</a><a href="/suppliers/a-z/t">T</a><a href="/suppliers/a-z/u">U</a><a href="/suppliers/a-z/v">V</a><a href="/suppliers/a-z/w">W</a><a href="/suppliers/a-z/x">X</a><a href="/suppliers/a-z/y">Y</a><a href="/suppliers/a-z/z">Z</a>
                  </div> <!-- ./atoz -->
             </div>  <!-- ./tabs -->
                      <br/>
<div id="div-gpt-ad-1423747868238-1">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-1');
</script>
</div>

                        


  <h3><a href="/suppliers" class="title_tabs">Spirits Intelligence</a></h3>

<div class="tabs-3">
  <ul class="tabNavigation">
    <li>
      <a href="#whitepapers">Latest White Papers</a>
    </li>
   <!-- <li>
      <a href="#research">Latest Research</a>
    </li-->
  </ul>
  <div id="whitepapers" class="unit"> 
    <a href="/whitepapers" class="seemore"></a>
  </div>
  <!-- ./whitepapers -->
  
  <!-- ./research -->
</div> <!-- ./tabs -->
                        <br/><div id="div-gpt-ad-1423747868238-2">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-2');
</script>
</div>

                   
                      <br/><br/>

                      
                    </div> <!-- ./content listing -->

                      <div class="bottom"></div>


                    </div>
           </div> <!-- ./right_content -->
           <!--end related content area-->
    
    
            <div class="clr"></div>
        </div> <!-- ./content -->
    <div class="bottom"></div>
    </div> <!-- ./content_full -->
<!--end main content area-->

  <!--<div class="clr"></div>-->
  <!--start advertising content area-->
      <div class="content_advertising"><!-- twitter -->
<a title="Twitter" href="https://twitter.com/drinks_br" target="_blank"><img src="/Content/Images/follow.jpg"/></a>
       
                   		
       <div class="clr"></div>
	    <br/> 	
        <div class="banner_skyscrapper"><div id="div-gpt-ad-1423747868238-3">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-3');
</script>
</div>

   
        </div>
        <br/>
        <div class="clr"></div><div id="div-gpt-ad-1423747868238-4">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-4');
</script>
</div>

        
			 
      </div>
   <!--end advertising content area-->
   <div class="clr"></div>
</div>
<div class="clr"></div>
<!-- end wrapper -->
<!--start footer-->

<div class="footer_wrapper">
  <div class="content_footer">
    <div class="top"></div>
    <div class="content">
    <div class="col_pbr">
        <div class="links01">
        <b>DBR Website Usage</b>
        <a href="http://www.drinks-business-review.com/about-us">About us</a>  
        <a href="http://www.drinks-business-review.com/accessibility">Accessibility</a>
        <a href="http://www.drinks-business-review.com/advertise-with-us">Advertise with us</a>       
        <a href="http://www.drinks-business-review.com/contact">Contact us</a>
        <a href="http://www.drinks-business-review.com/help">Help</a>
        <a href="http://www.drinks-business-review.com/privacy-policy">Privacy</a>
        <a href="http://www.drinks-business-review.com/rss-feeds">RSS feeds</a>                                
        <a href="http://www.drinks-business-review.com/sitemap">Site map</a> 
        <a href="http://www.br-diningclub.com/index.php" target="_blank">Dining Club</a>  
        </div>
    </div>
    <div class="content_footer_right">
            <div class="title01"><b>Browse By Sector</b></div>
            <div class="title02"><b>Browse By Network</b></div>
            <div class="title03"><b>Business Review Sites</b></div>
            <div class="clr"></div>
            <div class="links02">
                <a href="http://www.drinks-business-review.com/alcoholic">Alcoholic</a>  
                <a href="http://www.drinks-business-review.com/markets-and-regulations">Markets &amp; Regulations</a>                
                <a href="http://www.drinks-business-review.com/non-alcoholic">Non-alcoholic</a>  
                <a href="http://www.drinks-business-review.com/technology">Technology</a> 
            </div>
            <div class="links03">                       
                    <a href="http://beer.drinks-business-review.com">Beer</a>                            
                    <a href="http://bottledwater.drinks-business-review.com">Bottled Water</a>
                    <a href="http://brewing.drinks-business-review.com">Brewing</a>
                    <a href="http://cateringequipment.drinks-business-review.com">Catering Equipment</a>
                    <a href="http://dairy.drinks-business-review.com">Dairy</a>
                    <a href="http://energysportsdrinks.drinks-business-review.com">Energy &amp; Sports Drinks</a>
                    <a href="http://flavouredalcoholicbeverages.drinks-business-review.com">Flavoured Alcoholic Beverages</a> 
                    <a href="http://fruitjuice.drinks-business-review.com">Fruit Juice</a>                                                                                                                                                                                                                                                                                  
            </div> 
            <div class="links04">
                    <a href="http://hotdrinks.drinks-business-review.com">Hot Drinks</a>
                    <a href="http://markets.drinks-business-review.com">Markets</a>
                    <a href="http://packaging.drinks-business-review.com">Packaging</a>
                    <a href="http://processtechnology.drinks-business-review.com">Process Technology</a>
                    <a href="http://regulatorysafety.drinks-business-review.com">Regulatory &amp; Safety</a>
                    <a href="http://softdrinks.drinks-business-review.com">Soft Drinks</a>
                    <a href="http://spirits.drinks-business-review.com">Spirits</a>                       
                    <a href="http://wine.drinks-business-review.com">Wine</a>                                                                                                                                                                                                    
                    <br>
            </div>
            <div class="links05">
             <a href="http://www.automotive-business-review.com" target="_blank">Auto</a>
                <a href="http://www.banking-business-review.com" target="_blank">Banking</a>
                <a href="http://www.cleantechnology-business-review.com" target="_blank">Clean Technology</a>
                <a href="http://www.drinks-business-review.com" target="_blank">Drinks</a>
                <a href="http://www.energy-business-review.com" target="_blank">Energy</a>
                <a href="http://www.food-business-review.com" target="_blank">Food</a>
                <a href="http://www.insurance-business-review.com" target="_blank">Insurance</a> 
            </div>            
            <div class="links06">               
                
                <a href="http://www.logistics-business-review.com" target="_blank">Logistics</a>
                <a href="http://www.medicaldevices-business-review.com" target="_blank">Medical Devices</a>
                <a target="_blank" href="http://www.packaging-business-review.com/">Packaging</a>
                <a target="_blank" href="http://www.pharmaceutical-business-review.com/">Pharmaceutical</a>                
		        <a target="_blank" href="http://www.Retail-business-review.com/">Retail</a>
                <a href="http://www.cbronline.com" target="_blank">Technology</a>
                  <a target="_blank" href="http://www.business-review-webinars.com/">Webinars</a>
            </div>
    </div>
    <div class="top_page">
        <a href="#top"></a>
        </div>
          <div class="banner_leaderboard"><div id="div-gpt-ad-1423747868238-5">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-5');
</script>
</div>

       

	   </div>
      <div class="clr"></div>
      
      <div class="clr"></div>
    </div>
    <div class="bottom"></div>
  </div>
  
  <!--end footer-->
  <!--start bottom advertising-->
  <div class="copyright">
    © DBR 2017. Part of Progressive Trade Media Ltd.
  </div>

  <div class="clr"></div>

</div>
  <!--end bottom advertising-->
    <!-- end wrapper --><!-- DIVIDE -->
<!-- START OF SmartSource Data Collector TAG -->
<!-- Copyright (c) 1996-2010 WebTrends Inc.  All rights reserved. -->
<!-- Version: 9.3.0 -->
<!-- Tag Builder Version: 3.1  -->
<!-- Created: 10/19/2010 11:59:00 AM -->
<script src="/scripts/DrinksBusinessReviewsdc.js" type="text/javascript"></script>
<!-- ----------------------------------------------------------------------------------- -->
<!-- Warning: The two script blocks below must remain inline. Moving them to an external -->
<!-- JavaScript include file can cause serious problems with cross-domain tracking.      -->
<!-- ----------------------------------------------------------------------------------- -->
<script type="text/javascript">
//<![CDATA[
var _tag=new WebTrends();
_tag.dcsGetId();
//]]>>
</script>
<script type="text/javascript">
//<![CDATA[
// Add custom parameters here.
//_tag.DCSext.param_name=param_value;
_tag.dcsCollect();
//]]>>
</script>
<noscript>
	<div>
		<img alt="DCSIMG" id="DCSIMG" width="1" height="1" src="http://wtvertnet.com/dcsachisp7u1u6scclpmvo2b2_2x5s/njs.gif?dcsuri=/nojavascript&amp;WT.js=No&amp;WT.tv=9.3.0&amp;WT.dcssip=www.drinks-business-review.com"/>
	</div>
</noscript>

<!-- END OF SmartSource Data Collector TAG -->
</body>
</html>